Python JSON Software

View related business solutions

Browse free open source Python JSON Software and projects below. Use the toggles on the left to filter open source Python JSON Software by OS, license, language, programming language, and project status.

  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 1
    flatten_json

    flatten_json

    Flatten JSON in Python

    Flattens JSON objects in Python. flatten_json flattens the hierarchy in your object which can be useful if you want to force your objects into a table.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    googlemaps

    Python wrapper for Google Maps V2 API

    * Note: The Google Maps V2 API used by this module has been deprecated. * For V3, consider pygeocoder: https://pypi.python.org/pypi/pygeocoder Easy-to-use Python wrapper for the Google Maps V2 and Local Search APIs. Provides geocoding, reverse geocoding, directions, and local search.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    hyperjson

    hyperjson

    Python module for reading/writing JSON data using Rust's serde-json

    A hyper-fast, safe Python module to read and write JSON data. Works as a drop-in replacement for Python's built-in json module. This is alpha software and there will be bugs, so maybe don't deploy to production just yet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Python library provides the briefest way to construct SQL queries in JSON form. Simple example: ('*','table',id:[1,3]) is Select * from table where id in [1,3]. Sqlalchemy patch module is provided to extend sqlalchemy with convenient jsonSQL meth
    Downloads: 0 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    jsondata

    jsondata

    Modular JSON by trees and branches, pointers and patches

    The 'jsondata' package provides for the modular in-memory processing of JSON data by trees, branches, pointers, and patches. The main interface classes are: - JSONData - Core for RFC7159 based data structures. Provides modular data components. - JSONDataSerializer - Core for RFC7159 based data persistence. Provides modular data serialization. - JSONPointer - RFC6901 for addressing by pointer paths. Provides pointer arithmetics. - JSON Relative Pointer - draft-handrews-relative-json-pointer/2018, contained in JSONPointer. - JSONPatch - RFC6902 for modification by patch lists. Provides the assembly of modular patch entries and the serialization of resulting patch lists. - JSONDiff - Diff utility for JSON data. - JSONSearch - Search utility JSON patterns. Online documents: https://jsondata.sourceforge.io/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    jsonfield

    jsonfield

    A reusable Django model field for storing ad-hoc JSON data

    jsonfield is a reusable model field that allows you to store validated JSON, automatically handling serialization to and from the database. To use, add jsonfield.JSONField to one of your models. Note: django.contrib.postgres now supports PostgreSQL's jsonb type, which includes extended querying capabilities. If you're an end user of PostgreSQL and want full-featured JSON support, then it is recommended that you use the built-in JSONField. However, jsonfield is still useful when your app needs to be database-agnostic, or when the built-in JSONField's extended querying is not being leveraged. e.g., a configuration field. JSONField is not intended to provide extended querying capabilities. That said, you may perform the same basic lookups provided by regular text fields (e.g., exact or regex lookups). Since values are stored as serialized JSON, it is highly recommended that you test your queries to ensure the expected results are returned.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    ndexr

    Indexes directories and outputs to JSON

    Tool to use from Python interactive interpreter or script. Use it to make JSON indexes of all files in a directory, or files of a certain type. Could be used to observe activity in a server directory, to generate JSON to send to clients searching remotely, or to keep an index of files in a directory when the user of that directory does not have permission to probe the files system for files without knowing their names. Uses a configuration file, or optionally you can pass configuration information as keyword arguments. Also see recursive example.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    redfish-lab

    Get started with the Redfish RESTful API from the DMTF

    Redfish-lab allows a smooth ramp-up with the Redfish RESTful API on an HPE ProLiant server, including UEFI/BIOS configuration with various scripting languages like PowerShell and Python. Small tutorials/articles are also proposed in the Wiki section.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    This is the Open Source RESTful client for the take.io platform.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Gateway from twitter to mail
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    uvicorn-gunicorn-fastapi

    uvicorn-gunicorn-fastapi

    Docker image with Uvicorn managed by Gunicorn

    Docker image with Uvicorn managed by Gunicorn for high-performance FastAPI web applications in Python with performance auto-tuning. Optionally with Alpine Linux.
    Downloads: 0 This Week
    Last Update:
    See Project